Bug 21638 - [Database Manager- Add database/Restore Db]- Unable to Use the Same Database on Another System or by Another User
Summary: [Database Manager- Add database/Restore Db]- Unable to Use the Same Database...
Status: RESOLVED FIXED
Alias: None
Product: ML DB 64-bit Mac 2027
Classification: Unclassified
Component: Others (show other bugs)
Version: 27.0.0 Ver-03
Hardware: MAC All
: High Major
Target Milestone: ---
Assignee: Nandhini
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2026-09-21 17:41 IST by Nandhini
Modified: 2026-09-22 16:50 IST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nandhini 2026-09-21 17:41:44 IST
Take a backup of a database from one system.
Move the backup database to another system.
Add or open the same database on the second system or by another user.
Attempt to use the database without configuring Master and User passwords in the Company Information screen.

Issue:
The system prompts that "Master" is being used in another system, preventing the same database from being added or used on another system or by another user.

screenrec:
https://drive.google.com/file/d/1XJTiaF-HxYVk0XXeYSopA5vHVcU1JiVV/view?usp=sharing
Screenshot: https://prnt.sc/_MIkmY-Sxylb
NOTE: The issue exists in 26.0.4 and 27.0.0.
Comment 1 Bhavani 2026-09-22 16:50:41 IST
Fixed, Available in next build. While taking backup we have done the fix. so kindly re do the backup step and continue restore or Database Manager.