Bugzilla – Activity log for bug 21638: [Database Manager- Add database/Restore Db]- Unable to Use the Same Database on Another System or by Another User
Home
|
New
|
Browse
|
Search
|
[?]
|
Reports
|
New Account
|
Log In
[x]
|
Forgot Password
Login:
[x]
Back to
bug 21638
Who
When
What
Removed
Added
btadepalli
2026-09-22 16:50:41 IST
Resolution
---
FIXED
Assignee
pmyadav
bnandhini
Status
CONFIRMED
RESOLVED
Back to
bug 21638